顺势擒龙选股指标公式 什么是CCI指标?-指标公式

互联网 10-09 11:49:21 54

不同指标有不同的应用,CCI指标一般指顺势指标,专门用来检测股价、外汇以及贵金属的交易是否超出了常态分布的范围。所以,什么是CCI指标?顺势擒龙选股指标公式如何?

顺势擒龙选股指标公式

CCI指标对于研判非常态行情的走势具有独到的功能。它的一般分析方法主要集中在CCI区间的划分、CCI区间的判断等方面。该指标是美国股市技术分析家唐纳德·蓝伯特(Donald Lambert)于20世纪80年代提出的。

CCI指标选股如何

CCI指标它最早是用于期货市场的判断,后运用于股票市场的研判,并被广泛使用。顺势擒龙选股指标公式中:AAA:=(3*C+H+L+O)/6;

VAR1:=WMA(AAA,8);

龙线:=VAR1;

MA20:=EMA(CLOSE,20),

MA40:=EMA(CLOSE,40),

MA60:=EMA(C,60);

AA:=BARSLAST(MA40>MA60 AND (MA20==MA40 OR MA20>MA40));

BB;=REF(COUNT(C<MA60,AA)==AA,1);

CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;

顺势擒龙:IFF((BBANDCC),龙线,0)。

与MACD、RSI、KDJ等指标一样,CCI也是技术分析最常见的参考指标之一。与大多数单一利用股票的收盘价、开盘价、最高价或最低价而发明出的各种技术分析指标不同,CCI指标是根据统计学原理,引进价格与固定期间的股价平均区间的偏离程度的概念,强调股价平均绝对偏差在股市技术分析中的重要性,是一种比较独特的技术指标。